Growl

I do wish developers would update their plugins to be compatible with WordPress 2.1…

Have anything to add to the conversation?